Firefox 3.0 ne fonctionnera pas sur Windows 98/Me

| 0 Commentaires

La version 3.0 du navigateur Firefox ne fonctionnera pas sur les OS Windows 98 et Millenium. C’est ce que vient d’indiquer Mozilla, éditeur du principal concurrent d’IE, qui prévoit de lancer la troisième mouture de son produit phare courant 2007. La décision intervient juste après l’annonce par Microsoft del’arrêt du support des deux systèmes d’exploitation concernés dès le 11 juillet prochain. L’initiative de Mozilla suscite d’ores et déjà des commentaires négatifs, notamment sur Bugzilla, la plate-forme de suivis de bogues pour les produits de la marque. De nombreux fidèles de Firefox réclament ainsi une réflexion sur la part des utilisateurs du navigateur utilisant toujours Win 98/Me. Une réflexion vaine et non pertinente, selon Gervase Markham, développeur chez Mozilla, qui justifie l’incompatibilité du futur navigateur avec les deux OS par la sécurité des usagers : « continuer à proposer Firefox pour (Win 98/Me) serait irresponsable, car cela donnerait l’impression aux utilisateurs qu’ils peuvent continuer à surfer de façon sûre avec ces deux systèmes d’exploitation ». Pour cette même raison, Gervase Markham envisage même de ne pas attendre Firefox 3.0 pour « abandonner » les clients des OS sur le déclin, et de commencer dès la sortie de la deuxième version du navigateur, prévue cet été.

Laisser un commentaire

Champs Requis *.